Windows igen :)

De sidste par uger har det kriblet meget i mine fingre for at rode med hardware igen. Men jeg orkede sgu ikke, at skulle igennem et salg af mit Mac-udstyr. Jeg var ret sikker på det ville blive svært, at komme af med min iMac. Min kone sagde jeg bare skulle prøve, så i går eftermiddags smed jeg den til salg på dba. Og så gik det stærkt…. Den blev hentet i går aftes.
Jeg vidste at jeg ville have en Dell XPS 13, så jeg købte en i går aftes. Mht. workstation er jeg ikke kommet så langt endnu. Jeg regner med det bliver noget med en 34″ ultra wide skærm, og en 6 core Intel CPU. Det skal være minimalistisk, så planen er noget ITX. Jeg vil lige lave lidt research på det inden jeg køber vildt ind.

Når min Dell er kommet sælger jeg min MacBook Pro 🙂

Ikke flere testartikler fra min side

Testen af Riotoro´s CR1088 bliver den sidste test fra min side i denne omgang. Det har taget mere end en måned, at få den skrevet færdig. Som nævnt tidligere, så røg der et bundkort på hwt.dk´s server. Oven i det har jeg så længe kæmpet med CMS-systemet, som jeg bruger, når jeg skriver artikler.
Kort fortalt skriver jeg direkte ind på serveren. Det har altid drillet med Safari, så jeg har vænnet mig til, at bruge Google Chrome. Sidstnævnte er så også begyndt at fejle. Jeg har også prøvet med FireFox.

Jeg har selvfølgelig også prøvet, at skrive off-line i Apples txt-editor eller Pages. Men så skal jeg bruge alt for lang tid på at rode med formateringen efterfølgende.

Det ser ellers ret simpelt ud 🙂

Problemet opstår, når man bliver mødt af denne her, efter at have trykket på “Gem”.

Så er alt arbejdet bare væk. Auto-gem funktionen virker ikke. Ham der står for serveren siger det er fordi jeg arbejder på en Mac, hvilket jeg tvivler på. Og jeg gider sgu ikke have en Windows-maskine stående bare til det.

Lige før nytår meddelte jeg bossen, at nu var det slut. Da jeg startede skulle jeg teste kølere, og have en enkelt maskine stående. Pludselig fik jeg også tjansen med at teste kabinetter. Og da AMD lancerede deres Ryzen fik jeg et komplet system. Dét fik jeg forholdsvis hurtigt knoklet mig igennem. Da Bossen hentede det, fik jeg så et komplet AMD ThreadRipper system.

Kort sagt havde jeg masser af hardware stående, og det begyndte at irritere mig. Og da jeg samtidig løb panden mod muren i CMS´en gad jeg ikke mere. Da jeg først havde taget beslutningen, havde jeg det faktisk rigtig godt.
Jeg har aftalt med Bossen at jeg, indtil videre, holder en pause med det hele. Jeg ved ikke om jeg får blod på tanden igen, men jeg tvivler. P.t. har jeg tre fridage foran mig, og jeg skal IKKE rode med hardware.

Nu skal han så bare lige have hentet alt det jeg har her hjemme.

Der står så også lige to kabinetter i kælderen.

AMD systemet lever

Det nye AMD Ryzen system har ikke givet mig andet end problemer. Jeg har før skrevet lidt om det, og jeg var kommet så langt, at jeg ville returnere det til hwt. Jeg lovede dog Boss´en at give det et sidste forsøg – uden kabinet.

Så jeg i går samlede jeg lortet på gulvet med en ny PSU. Stor var min overraskelse, da det startede op. Jeg opdaterede BIOS´en, og det lader til, at det nu kører som det skal… Jeg fatter bjælde af det, men Boss´en var glad da han kom forbi i går aftes med et nyt kabinet til mig.

Det passer mig fint, da jeg så kan lave kabinet-testen med AMD systemet. Så slipper jeg for at skille Intel systemet ad 🙂

Det begynder at tage form

Jeg smed lige lidt hardware i din ny workstation i dag. Som tidligere  nævnt, var jeg ikke begejstret for de 3 stk. 140 mm blæsere kabinettet (Corsair Carbide Air 540) er født med. Så det endte med jeg købte nogle nye – Noctua NF 150Flx

Da jeg alligevel havde kassen åbnet, besluttede jeg mig for at sætte bundkortet i. Helt som forventet ser det super fedt ud.

Som du kan se, er der masser af plads i toppen, hvor min NZXT Kraken X52 skal sidde. Jeg har selv testet den, og jeg ved den er ret så god.

 

Min MSI GTX 980 Ti passer godt ind, og jeg er så småt begyndt at glæde mig.

SSD´en (500GB Samsung 960 EVO) er godt gemt af vejen 🙂

ZenBook UX31E – alive and kicking

Jeg havde virkelig dårlig samvittighed over jeg ikke kunne give den bærbare til min ældste datter. Der måtte gøres et sidste forsøg.
Ergo købte jeg en SSD adapter fra Kina på eBay.

Den kom så i tirsdags. Jeg tjekkede om den kunne sidde i ZenBook´en, og det kunne den. Samme dag fik jeg min Samsung 960 EVO, så jeg tænkte jeg lige ville prøve med den. Den kunne jeg altså ikke få i 🙁

Der findes efterhånden en hel del forskellige sockets til disse SSD´er, så jeg måtte Google mig lidt frem, og fandt frem til at en SanDisk X400 ville passe. Så jeg købte en 128GB model om torsdagen, og modtog den i går.

Da jeg skulle møde sent i dag, kunne jeg ikke vente og fik sat den i. Heldigvis virkede det perfekt.
Her har jeg sat adapteren i.

Og efterfølgende den nye SSD.

Herefter var det bare at installere en frisk Windows 7 x64 Pro på den, samt drivere osv. Maskinen spinner som en mis, og jeg er ret sikker på min datter bliver ret glad for den.

Samsung 960 EVO

Disken til min kommende Workstation kom i går. Desværre har mit nuværende bundkort ikke noget nogen M.2. socket, men jeg havde en adapter liggende. For den skulle da lige testes.
Det drillede en del, da jeg satte den i. Først ville den ikke “se” disken, men efter et par genstarter, fandt Windows 10 den.

Jeg testede den med ATTO, og Samsung´s egen Magician Software. Og jeg blev ærlig talt en smule skuffet. Hastigheden skulle ligge på 3200/1800 MB/s. Men adapteren er så også kun en 2,0, hvor selve disken har et 3,0 interface. Hvor meget dét betyder, ved jeg ikke, men det finder jeg ud af, når den kommer i et M.2. slot i det kommende bundkort 🙂

Ved nærmere eftertanke havde jeg samme situation med min Mac Pro. Disken levede heller ikke helt op til mine forventninger, og der var situationen den samme. Da den gamle Samsung SM951 kom i en nyere socket fik jeg langt bedre resultater.

Tiden vil vise om det også gælder denne gang 🙂

Efter at have skrevet indlægget, slog det mig, at der måske var en ny firmware til disken. Jeg tjekkede i Magician, og det var der. Efter at have installeret den, ser det langt bedre ud.

Så ser det straks meget bedre ud. Jeg bruger ikke disken til noget. Jeg ville bare tjekke om den virkede. Indtil videre lader jeg den bare sidde i, indtil den skal flyttes over i den kommende maskine 🙂

NZXT RGB AER blæsere med HUE+

Mand, sjældent har jeg testet noget der lå så langt fra hvad jeg bryder mig om. RGB og HUE er det nye sort indenfor PC hardware.

Bevares, jeg har intet imod lidt lys i et kølehoved eller en enkelt eller to blæsere. Men det her var sgu for meget 🙂 Men jeg fik da kæmpet mig igennem testen, som du kan læse her.

 

Asus ZenBook UX31E

Min yngste datter, Simone, fik den da jeg på et tidspunkt opgraderede. Trods nogle år på bagen, er det stadig en ret fed laptop. Men da den unge dame siden har fået en MacBook og en skole-PC, har den ikke været brugt i lang tid. Så jeg spurgte hende om vi ikke skulle give Natacha (ældste datter) den. Det var Simone helt med på 🙂
Så i en ledig stund fik jeg lavet en USB-stick med Windows 7 Pro, og en anden med drivere osv.

Jeg havde fri i tirsdags og tænke jeg ville fikse det om eftermiddagen. Det skulle vise sig at være et langt større problem, end jeg havde forestillet mig.

Halvvejs inde i installationen meldte den om fejl. Dét tænkte jeg ikke så meget over, men startede bare forfra. Men fejlen kom igen hele tiden. Jeg tænkte der måske var fejl på USB-stick en og fandt det eksterne DVD-drev og en skive frem.
Dét hjalp slet ikke. Der hvor man skal formatere drevet gik det helt galt for den, og jeg endte op med, at der ikke var nogen disk. Jeg prøvede også med Windows 8 og 10, uden at komme videre.

Om aftenen prøvede jeg så at installere Ubuntu på den. Det ville den så heller ikke. Det gik fint indtil disken skulle formateres.
Jeg var nu ret sikker på det var disken den var gal med. Problemet er at det er en M.2. SSD med specielle stik – lidt ligesom som Apple gør med deres bærbare.

Og jeg har ikke nogen adapter jeg lige kan smide disken i, og prøve den i min stationære PC. Disken er forholdsvis dyr – selv på ebay

Sidste desperate forsøg var at prøve diskeværktøjet i Windows 10. Jeg havde både disk og batteri uden af laptop´en, inden jeg prøvede med en Windows 10 USB.

Det var stadig umuligt at formatere disken, så det endte med jeg lagde det hele i skuffen. Hvem ved, måske finder jeg en dag en løsning…..

NAS vs. Apple TimeCapsule

Jeg er ikke typen der bruger særlig meget harddiskplads. I både min nuværende stationære PC og laptop sidder der en 275GB Crucial MX300 SSD, og dét er faktisk rigeligt.

Efter at jeg blev Windows-bruger igen, bruger jeg ikke rigtig min TimeCapsule (TC)til så meget. Jeg brugte den til back-up af de Mac´s jeg havde. Jeg har skam overvejet at skille mig af med den, men selve routerdelen er simplethen så skide god, at jeg har valgt at beholde den.
Den har en indbygget 2 TB Harddisk – og den bruger jeg faktisk ikke rigtig til noget. Jeg har altid syntes, at det tog en krig at tage back-up – også selvom forbindelsen er super hurtig.

I går formiddags stod den så og blinkede orange!! Jeg hentede så lige Apple´s Airport værktøj til Windows. Det viste sig, at der var en firmware opdatering, som jeg installerede. Som så meget andet med Apple, var det meget nemt at gå til.

I princippet er min TC en NAS – men hvor hurtig er den så? Tja, jeg valgte at teste med et lille simpelt program som hedder NAS tester

Windows har selv lavet et netværksdrev.

Det er ikke fordi man bliver blæst ud af stolen. Hastigheden minder meget om USB 2.0. Og det gav pludselig mening, at det hele går lidt langsomt…

Min NAS er en Synology DS 1515+ med 5×2 TB Western Digital Green diske. Der sidder en 2,4 GHz Quad core CPU i, og 6 GB RAM. Der er altså basis for noget godt.
Den er forbundet via 2 stk GLAN kabler direkte til TC´en.

I modsætning til TC´en skulle jeg selv lige oprette et netværksdrev. Jeg valgte en tilfældig mappe på NAS´en.

Fart er alfa og omega for mig. Og jeg skal da love for, at der er en kæmpe forskel. Hastigheden minder om en SATA-600 SSD. Og det føles også sådan når jeg sidder og roder med filer lokalt her hjemme.

 

Nogen gange løser “problemerne” sig selv

Jeg har været i syv sind mht. den kommende Workstation. Vente på det nye Chipset (Z270) og Kaby Lake eller gå all-in med en 6-core Hawell-E CPU på det ældre X99 chipset.
Og AMD har deres ZEN på vej. Den ser meget interessant ud på papiret, men det er ligesom set før fra AMD.

Løsningen kom helt af sig selv. Crew-salg på hwt lige op til jul 🙂 Jeg havde på fornemmelsen at det Asus Sabertooth X99 som var til test i oktober ville komme til salg. Og jeg havde points nok, så det var bare med at slå til – og spare en hel del penge i samme ombæring.

Jeg har altid syntes Asus´ Sabertooth modeller er ret fede. Og jeg er da også glad for det Z77 jeg har i min testmaskine. Også selv om det drillede lidt op til jul.

Jeg får kortet i næste måned, og mangler så bare lige en CPU og nogle RAM. Jeg regner med, at CPU´en bliver en i7 6800K, hvis jeg ikke kan finde en i7 5960X brugt til billige penge, hvilket jeg tvivler på.

I mellemtiden har jeg læst lidt op på det kabinet jeg har købt, og det lader til at de medfølgende blæsere larmer lidt mere end jeg vil have. Så det ender nok med, at jeg skifter dem ud, inden jeg skal samle maskinen. Jeg vil heller ikke have for meget lys i maskinen – jeg blev jo, trods alt, 50 i august 🙂
Så enten nogle helt sorte eller nogle fra Noctua, som jeg har særdeles gode erfaringer med. Jeg tænker farven vil passe godt til den brune farve på bundkortet….