Mini ITX var en fejl

I sidste uge sad jeg og spillede lidt World of Warships. Jeg er ret dårlig til det, og det var også mest for at teste mit system. Efter et par min. fik jeg system alarm fra mit grafikkort der blev ret varmt – det ramte 84 grader. Jeg spillede godt nok i 3440×1440 med alt på max., men alligevel.
Jeg var godt klar over, at mit RX 580 ville blive varmt, men ikke i dén grad. Jeg blev en smule knotten over det, og tænkte om jeg skulle have et andet kabinet….

Dagen efter kiggede jeg om der skulle være kommet noget nyt uden for meget lys og lygte. Og så fandt jeg et der nærmest skreg på mig – Lian Li PC O11 Dynamic.

Det er en smule større end mit nuværende (det er alle næsten), og jeg syntes det ville se åndsvagt ud med et mini ITX bundkort i det, så jeg kiggede også efter et ATX bundkort. Jeg ville egentlig gerne have et MSI igen, da mine RAM åbenbart virker i alle deres Z370 bundkort. Og en smule lys i form af MSI´s Mystic Light ville jeg også gerne have. Så det ender nok med et Z370 Tomahawk.

Kabinettet er selvfølgelig ikke til at få fat på her hjemme. Tyske caseking får det muligvis hjem 30/8… Jeg kontaktede Computersalg som skrev tilbage at der er 2-4 ugers leveringstid. Jeg kan få et fra USA, men så løber det op i 1.700 og det er sgu mere end jeg vil give. Jeg har bestil et hos Computersalg i dag, og de regner med levering 16/9 – det haster ikke helt vildt, så det kan jeg sagtens vente på. Jeg køber bundkortet, når jeg ved hvornår kabinettet kommer 🙂

“Nyt” test set-up

Det var ikke helt med i planen, at jeg selv skulle anskaffe mig hardware til test. Jeg kunne låne et AMD Treadripper set-up, men syntes det var lidt “overkill”, da jeg “bare” skal teste kabinetter. Og så har jeg det faktisk bedst, når det er mit eget shit jeg bruger.

Jeg blev enig med mig selv om, at jeg ville købe et brugt set-up – og glemte alt om det, indtil Bossen spurgte om jeg var klar i sidste uge… Så fik jeg travlt.
Jeg fandt ret hurtigt en bundle på hwt, som så interessant ud. Det skulle ikke være ældre end Intel´s Z97 platform, så jeg kunne bruge den 250GB Hynix nVME SSD jeg havde udskiftet i min XPS 13. Jeg fik købt den bundle, og skrev glad til Bossen, at jeg nu bare manglede grafikkort, køler og PSU. Fik svar tilbage, at han nok kunne grave en PSU frem, men det andet kunne han ikke klare 🙁

Der var/ er altid mange grafikkort til salg på hwt, men bare ikke i den prisklasse jeg kiggede efter. Jeg hastede videre til dba, hvor jeg fandt et jeg kunne bruge. Jeg fik hurtigt ordnet den lille handel. Både grafikkort og bundle kom dagen efter. Til min store overraskelse var der en god CPU køler med….

Bossen kommer med en PSU og det første kabinet på onsdag, og jeg er klar 🙂

Mit test set-up består indtil videre af:
MSI Z97 Gaming 3
i5 4690
16GB DDR3
250GB Hynix nVME SSD
XTX Radeon R7970
Cryorig H7 CPU køler

Jeg glæder mig lidt til at komme igang…

LED strip i min Workstation

Som tidligere nævnt, kunne jeg ikke få gang i den indbyggede LED strip i min Workstation, da der manglede en intern USB på mit bundkort.
Jeg legede lidt med tanken om, at skifte vandkøleren ud med en luftkøler. Og jeg havde da også fundet en jeg virkelig godt kunne lide. Jeg var, og er stadig, i tvivl om den kunne være der. Eller nærmere om min RAM ville være i vejen.
Når man ikke vælger low profile RAM, er det et kendt problem at de kan komme i vejen for store luftkølere. I min situation er det faktisk en smule mere vanskeligt, da jeg har valgt et mini-ITX system, hvor pladsen i forvejen er minimal.

Jeg havde kigget lidt om det skulle være muligt med en eller anden form for adapter, men fandt ikke rigtig noget her hjemme, og jeg gad bestemt ikke at skulle betale moms og told for en adapter til 40 kr.

Men så var heldet med mig. Ved et tilfælde faldt jeg over en Akasa adapter hos Coolerkit 🙂 Den kostede så 69 kr. inkl. fragt og jeg købte en med det samme, uden egentlig at være sikker på om det ville virke.

Jeg hentede den på posthuset/Føtex lørdag eftermiddag og satte den til samme aften. Og det virker som det skal 🙂

Jeg syntes det ser ret blæret ud, uden at overdrive. Der er masser af muligheder i softwaren, men jeg har valgt hvidt lys, så det passer til kabinettet.

Endelig bluetooth lyd

Som tidligere skrevet, så havde jeg problemer med bluetooth på mit bundkort. Det lader til, at det er driveren fra Intel den er gal med. Til at starte med var jeg lidt nervøs for, at det skulle være en fejl på bundkortet, men på nettet er der altså flere der har samme problem. Højtalerne virker også fint med min XPS – den har så heller ikke Intel bluetooth.

Jeg købte en billig USB bluetooth dongle hos avxperten, og den kom i dag. Jeg de-aktiverede den indbyggede bluetooth, satte den nye i, og genstartede maskinen. Herefter var der gevinst 🙂

Dongle´n kostede 124,00 kr. inkl. fragt, og jeg skulle nok have gjort det med det samme. Det kunne have sparet nogle frustrationer….

Dag 5 med den nye Workstation

Jeg hyggede mig i søndags med at samle den nye rig. Selvom jeg virkelig havde sat mig ind i det hele, løb jeg alligevel ind i et enkelt problem. Det lille bundkort (MSI Z370i Gaming Pro Carbon AC), har kun én intern USB. Dét var jeg faktisk godt klar over, og jeg skulle da også kun bruge den ene til kølingen (NZXT Kraken X52). Hvad jeg så lige ikke havde tænkt over, var at der også skulle bruges en til styringen af den indbyggede LED strip, og blæserne i det fine nye kabinet (NZXT H200i).

Da jeg startede maskinen op første gang undrede jeg mig over blæserne ikke kørte, og der ikke var noget lys… Jeg valgte at ignorere det, indtil jeg havde fået installeret Windows 10. Jeg måtte have manualen frem. Jeg blev hurtig klar over, at jeg skulle have fat på en konverter af en slags, og besluttede mig for at droppe det og købe nogle andre blæsere. LED strip´en kunne jeg sagtens undvære, da der er lys i bundkortet. Ikke at jeg er vild med disco lyst osv., men lidt diskret lys fra maskinen kan jeg godt lide 🙂

Jeg kiggede efter nogle LED-blæsere, men besluttede mig for at bruge Nocuta´s klassiske NF-F12 PWM.  Der var engang hvor jeg syntes de var pisse grimme, men jeg er åbenbart blevet ældre, og syntes nu der er super fede. Og kendere ved, at de er “the shit”. De kom tirsdag, og i dag, fredag, er de så røget i skuret. Helt som ventet siger de ingenting. De sidder sammen med blæserne til vandkølingen og kan styres via software.

Personligt syntes jeg det samlede resultat er blevet ret godt. Der var ikke meget plads at arbejde på, men det gik forbavsende nemt. Grafikkortet skulle nærmest ind på højkant, men det kan lige være der.

Der er selvfølgelig lidt malurt. Det lader til at den seneste Windows opdatering gør et eller andet ved bluetooth. Den kan ikke finde mine Edifier Luna Eclipse bluetooth højtalere. Jeg løste problemet ved at smide et kabel i 🙂
Ellers har det været en fornøjelse. Maskinen kører sindssyg godt. Jeg har arbejdet lidt med LightRoom, PhotoShop og videoredigering i Da Vinci Resolve. Der er faktisk ikke den store forskel på denne her rig og iMac´en. Indtil man kører lidt benchmark på den…

Her stikker den af. Det er dog ikke noget man bemærker ved daglig brug. Den største forskel fra iMac´en og denne her er skærmen. Det er min første buede skærm, og 34″ er altså pænt stort. Opløsningen er 3440×1440 og panelet er et VA @ 100 Hz med AMD Free-sync. Skærmen kom pludselig på tilbud hos DustinHome, så jeg skyndte mig at købe den. Det var først bagefter jeg fandt ud af, at den var med AMD Freesync. Jeg er godt tilfreds, og så har den trådløs opladning i foden 🙂

Indtil videre er jeg mere end bare tilfreds. Næste skridt bliver at få købt et rally spil og få tjekket om grafikkortet er godt nok….

Testartikler

Da jeg nu er blevet Windows bruger igen, har jeg meldt mig under fanerne hos hwt.dk igen. Bossen har flere gange spurgt om jeg snart var klar til endnu en tørn, og nu har jeg fået lysten tilbage.
Da det ikke skal tage overhånd (igen), starter jeg blidt ud med at teste kabinetter. Planen er at jeg tager ned og henter et testsystem hos ham i næste måned, og så tager vi den der fra.

Ny Workstation

Det skrider frem ad med projektet. Heldigvis haster det ikke så meget. Den sidste uge har jeg brugt min nye Dell XPS 13, og den har bestemt ikke skuffet mig. Jeg savner dog en større skærm, og lidt mere power 🙂

Jeg har besluttet mig for at jeg vil have et mini ITX system denne gang. De sidste dele er på vej, og med lidt held har jeg resten i starten af næste uge, og kan samle den i næste weekend. Min kone glæder sig også da det hele fylder en del.

Jeg er ikke kommet af med min MacBook Pro endnu 🙁 Men det kommer nok…

Windows igen :)

De sidste par uger har det kriblet meget i mine fingre for at rode med hardware igen. Men jeg orkede sgu ikke, at skulle igennem et salg af mit Mac-udstyr. Jeg var ret sikker på det ville blive svært, at komme af med min iMac. Min kone sagde jeg bare skulle prøve, så i går eftermiddags smed jeg den til salg på dba. Og så gik det stærkt…. Den blev hentet i går aftes.
Jeg vidste at jeg ville have en Dell XPS 13, så jeg købte en i går aftes. Mht. workstation er jeg ikke kommet så langt endnu. Jeg regner med det bliver noget med en 34″ ultra wide skærm, og en 6 core Intel CPU. Det skal være minimalistisk, så planen er noget ITX. Jeg vil lige lave lidt research på det inden jeg køber vildt ind.

Når min Dell er kommet sælger jeg min MacBook Pro 🙂

Ikke flere testartikler fra min side

Testen af Riotoro´s CR1088 bliver den sidste test fra min side i denne omgang. Det har taget mere end en måned, at få den skrevet færdig. Som nævnt tidligere, så røg der et bundkort på hwt.dk´s server. Oven i det har jeg så længe kæmpet med CMS-systemet, som jeg bruger, når jeg skriver artikler.
Kort fortalt skriver jeg direkte ind på serveren. Det har altid drillet med Safari, så jeg har vænnet mig til, at bruge Google Chrome. Sidstnævnte er så også begyndt at fejle. Jeg har også prøvet med FireFox.

Jeg har selvfølgelig også prøvet, at skrive off-line i Apples txt-editor eller Pages. Men så skal jeg bruge alt for lang tid på at rode med formateringen efterfølgende.

Det ser ellers ret simpelt ud 🙂

Problemet opstår, når man bliver mødt af denne her, efter at have trykket på “Gem”.

Så er alt arbejdet bare væk. Auto-gem funktionen virker ikke. Ham der står for serveren siger det er fordi jeg arbejder på en Mac, hvilket jeg tvivler på. Og jeg gider sgu ikke have en Windows-maskine stående bare til det.

Lige før nytår meddelte jeg bossen, at nu var det slut. Da jeg startede skulle jeg teste kølere, og have en enkelt maskine stående. Pludselig fik jeg også tjansen med at teste kabinetter. Og da AMD lancerede deres Ryzen fik jeg et komplet system. Dét fik jeg forholdsvis hurtigt knoklet mig igennem. Da Bossen hentede det, fik jeg så et komplet AMD ThreadRipper system.

Kort sagt havde jeg masser af hardware stående, og det begyndte at irritere mig. Og da jeg samtidig løb panden mod muren i CMS´en gad jeg ikke mere. Da jeg først havde taget beslutningen, havde jeg det faktisk rigtig godt.
Jeg har aftalt med Bossen at jeg, indtil videre, holder en pause med det hele. Jeg ved ikke om jeg får blod på tanden igen, men jeg tvivler. P.t. har jeg tre fridage foran mig, og jeg skal IKKE rode med hardware.

Nu skal han så bare lige have hentet alt det jeg har her hjemme.

Der står så også lige to kabinetter i kælderen.

AMD systemet lever

Det nye AMD Ryzen system har ikke givet mig andet end problemer. Jeg har før skrevet lidt om det, og jeg var kommet så langt, at jeg ville returnere det til hwt. Jeg lovede dog Boss´en at give det et sidste forsøg – uden kabinet.

Så jeg i går samlede jeg lortet på gulvet med en ny PSU. Stor var min overraskelse, da det startede op. Jeg opdaterede BIOS´en, og det lader til, at det nu kører som det skal… Jeg fatter bjælde af det, men Boss´en var glad da han kom forbi i går aftes med et nyt kabinet til mig.

Det passer mig fint, da jeg så kan lave kabinet-testen med AMD systemet. Så slipper jeg for at skille Intel systemet ad 🙂