Nyt kamera???

Som du måske husker, så købte jeg et brugt Canon EOS 7D hus sidste sommer. Den interne flash virkede ikke, hvilket jeg godt kunne leve med, da jeg også købte en Speedlite 430EX.

Her var jeg så igen uheldig, da skoen var flækket. Det fik jeg så selv fikset efterfølgende, blot for at finde ud af, at skoen på 7D´en heller ikke virkede optimalt 🙁
Oven i det er der så lidt snavs i søgeren, eller noget i den stil. Det er ikke noget der kommer med på billeder, men det irriterer mig.

Set i bakspejlet, burde jeg nok have returneret det. Men jeg orkede ikke at skulle sende det til UK, og vente på at få pengene retur via PayPal.

Jeg er nu kommet der til, at jeg vil have et nyt. Og det skal ikke være brugt igen. Og er det ikke på tide at jeg får mig et Full Frame? Jeg ville selvfølgelig helst have et EOS 5D Mk iii, men det er alligevel for mange penge. I stedet har jeg set mig lun på den noget billigere EOS 6D, som ikke helt er i samme klasse. Men tæt nok på 🙂 Jeg har jo allerede et lækkert objektiv til den, i form at en EF 24-105 mm F4L IS USM.

Så jeg er så småt begyndt at spare sammen. Min ene datter fylder 18 i morgen, så der har været rigeligt at bruge penge på den sidste måneds tid.

Jeg har vendt idéen med en god bekendt, og han har sagt god for 6D. Og jeg tror da også det er noget jeg vil blive glad for.

Det ser ihf. ret lækkert ud 🙂

ZenBook UX31E – alive and kicking

Jeg havde virkelig dårlig samvittighed over jeg ikke kunne give den bærbare til min ældste datter. Der måtte gøres et sidste forsøg.
Ergo købte jeg en SSD adapter fra Kina på eBay.

Den kom så i tirsdags. Jeg tjekkede om den kunne sidde i ZenBook´en, og det kunne den. Samme dag fik jeg min Samsung 960 EVO, så jeg tænkte jeg lige ville prøve med den. Den kunne jeg altså ikke få i 🙁

Der findes efterhånden en hel del forskellige sockets til disse SSD´er, så jeg måtte Google mig lidt frem, og fandt frem til at en SanDisk X400 ville passe. Så jeg købte en 128GB model om torsdagen, og modtog den i går.

Da jeg skulle møde sent i dag, kunne jeg ikke vente og fik sat den i. Heldigvis virkede det perfekt.
Her har jeg sat adapteren i.

Og efterfølgende den nye SSD.

Herefter var det bare at installere en frisk Windows 7 x64 Pro på den, samt drivere osv. Maskinen spinner som en mis, og jeg er ret sikker på min datter bliver ret glad for den.

Samsung 960 EVO

Disken til min kommende Workstation kom i går. Desværre har mit nuværende bundkort ikke noget nogen M.2. socket, men jeg havde en adapter liggende. For den skulle da lige testes.
Det drillede en del, da jeg satte den i. Først ville den ikke “se” disken, men efter et par genstarter, fandt Windows 10 den.

Jeg testede den med ATTO, og Samsung´s egen Magician Software. Og jeg blev ærlig talt en smule skuffet. Hastigheden skulle ligge på 3200/1800 MB/s. Men adapteren er så også kun en 2,0, hvor selve disken har et 3,0 interface. Hvor meget dét betyder, ved jeg ikke, men det finder jeg ud af, når den kommer i et M.2. slot i det kommende bundkort 🙂

Ved nærmere eftertanke havde jeg samme situation med min Mac Pro. Disken levede heller ikke helt op til mine forventninger, og der var situationen den samme. Da den gamle Samsung SM951 kom i en nyere socket fik jeg langt bedre resultater.

Tiden vil vise om det også gælder denne gang 🙂

Efter at have skrevet indlægget, slog det mig, at der måske var en ny firmware til disken. Jeg tjekkede i Magician, og det var der. Efter at have installeret den, ser det langt bedre ud.

Så ser det straks meget bedre ud. Jeg bruger ikke disken til noget. Jeg ville bare tjekke om den virkede. Indtil videre lader jeg den bare sidde i, indtil den skal flyttes over i den kommende maskine 🙂

NZXT RGB AER blæsere med HUE+

Mand, sjældent har jeg testet noget der lå så langt fra hvad jeg bryder mig om. RGB og HUE er det nye sort indenfor PC hardware.

Bevares, jeg har intet imod lidt lys i et kølehoved eller en enkelt eller to blæsere. Men det her var sgu for meget 🙂 Men jeg fik da kæmpet mig igennem testen, som du kan læse her.

 

Asus ZenBook UX31E

Min yngste datter, Simone, fik den da jeg på et tidspunkt opgraderede. Trods nogle år på bagen, er det stadig en ret fed laptop. Men da den unge dame siden har fået en MacBook og en skole-PC, har den ikke været brugt i lang tid. Så jeg spurgte hende om vi ikke skulle give Natacha (ældste datter) den. Det var Simone helt med på 🙂
Så i en ledig stund fik jeg lavet en USB-stick med Windows 7 Pro, og en anden med drivere osv.

Jeg havde fri i tirsdags og tænke jeg ville fikse det om eftermiddagen. Det skulle vise sig at være et langt større problem, end jeg havde forestillet mig.

Halvvejs inde i installationen meldte den om fejl. Dét tænkte jeg ikke så meget over, men startede bare forfra. Men fejlen kom igen hele tiden. Jeg tænkte der måske var fejl på USB-stick en og fandt det eksterne DVD-drev og en skive frem.
Dét hjalp slet ikke. Der hvor man skal formatere drevet gik det helt galt for den, og jeg endte op med, at der ikke var nogen disk. Jeg prøvede også med Windows 8 og 10, uden at komme videre.

Om aftenen prøvede jeg så at installere Ubuntu på den. Det ville den så heller ikke. Det gik fint indtil disken skulle formateres.
Jeg var nu ret sikker på det var disken den var gal med. Problemet er at det er en M.2. SSD med specielle stik – lidt ligesom som Apple gør med deres bærbare.

Og jeg har ikke nogen adapter jeg lige kan smide disken i, og prøve den i min stationære PC. Disken er forholdsvis dyr – selv på ebay

Sidste desperate forsøg var at prøve diskeværktøjet i Windows 10. Jeg havde både disk og batteri uden af laptop´en, inden jeg prøvede med en Windows 10 USB.

Det var stadig umuligt at formatere disken, så det endte med jeg lagde det hele i skuffen. Hvem ved, måske finder jeg en dag en løsning…..

NAS vs. Apple TimeCapsule

Jeg er ikke typen der bruger særlig meget harddiskplads. I både min nuværende stationære PC og laptop sidder der en 275GB Crucial MX300 SSD, og dét er faktisk rigeligt.

Efter at jeg blev Windows-bruger igen, bruger jeg ikke rigtig min TimeCapsule (TC)til så meget. Jeg brugte den til back-up af de Mac´s jeg havde. Jeg har skam overvejet at skille mig af med den, men selve routerdelen er simplethen så skide god, at jeg har valgt at beholde den.
Den har en indbygget 2 TB Harddisk – og den bruger jeg faktisk ikke rigtig til noget. Jeg har altid syntes, at det tog en krig at tage back-up – også selvom forbindelsen er super hurtig.

I går formiddags stod den så og blinkede orange!! Jeg hentede så lige Apple´s Airport værktøj til Windows. Det viste sig, at der var en firmware opdatering, som jeg installerede. Som så meget andet med Apple, var det meget nemt at gå til.

I princippet er min TC en NAS – men hvor hurtig er den så? Tja, jeg valgte at teste med et lille simpelt program som hedder NAS tester

Windows har selv lavet et netværksdrev.

Det er ikke fordi man bliver blæst ud af stolen. Hastigheden minder meget om USB 2.0. Og det gav pludselig mening, at det hele går lidt langsomt…

Min NAS er en Synology DS 1515+ med 5×2 TB Western Digital Green diske. Der sidder en 2,4 GHz Quad core CPU i, og 6 GB RAM. Der er altså basis for noget godt.
Den er forbundet via 2 stk GLAN kabler direkte til TC´en.

I modsætning til TC´en skulle jeg selv lige oprette et netværksdrev. Jeg valgte en tilfældig mappe på NAS´en.

Fart er alfa og omega for mig. Og jeg skal da love for, at der er en kæmpe forskel. Hastigheden minder om en SATA-600 SSD. Og det føles også sådan når jeg sidder og roder med filer lokalt her hjemme.

 

Nogen gange løser “problemerne” sig selv

Jeg har været i syv sind mht. den kommende Workstation. Vente på det nye Chipset (Z270) og Kaby Lake eller gå all-in med en 6-core Hawell-E CPU på det ældre X99 chipset.
Og AMD har deres ZEN på vej. Den ser meget interessant ud på papiret, men det er ligesom set før fra AMD.

Løsningen kom helt af sig selv. Crew-salg på hwt lige op til jul 🙂 Jeg havde på fornemmelsen at det Asus Sabertooth X99 som var til test i oktober ville komme til salg. Og jeg havde points nok, så det var bare med at slå til – og spare en hel del penge i samme ombæring.

Jeg har altid syntes Asus´ Sabertooth modeller er ret fede. Og jeg er da også glad for det Z77 jeg har i min testmaskine. Også selv om det drillede lidt op til jul.

Jeg får kortet i næste måned, og mangler så bare lige en CPU og nogle RAM. Jeg regner med, at CPU´en bliver en i7 6800K, hvis jeg ikke kan finde en i7 5960X brugt til billige penge, hvilket jeg tvivler på.

I mellemtiden har jeg læst lidt op på det kabinet jeg har købt, og det lader til at de medfølgende blæsere larmer lidt mere end jeg vil have. Så det ender nok med, at jeg skifter dem ud, inden jeg skal samle maskinen. Jeg vil heller ikke have for meget lys i maskinen – jeg blev jo, trods alt, 50 i august 🙂
Så enten nogle helt sorte eller nogle fra Noctua, som jeg har særdeles gode erfaringer med. Jeg tænker farven vil passe godt til den brune farve på bundkortet….

Problemer med testmaskinen

I sidste uge gik jeg i gang med at teste en ny køler fra Gigabyte. Den skulle vise sig at give mig en hel del problemer.

For det første var den for høj til mit kabinet – dvs. jeg kunne ikke få sidepanelet på. Dét kunne jeg leve med til testen. Men det var meningen jeg ville have det ind i stuen efterfølgende. Misforstår mig ikke, jeg er super glad for min T450, men jeg kan også godt lide den 25″ AOC 2560×1440 IPS skærm der står på Simone´s værelse 🙂

Efter jeg tog Hackinttosh SSD´en ud af maskinen havde jeg haft lidt problemer med at få mine RAM til at køre 2133 MHz, men jeg havde ikke rigtig tænkt over det.
Jeg fik lavet første del af testen ved standardhastighed uden problemer. Mine regneark så fine ud, og jeg genstartede maskinen for at overclocke den til de sædvanlige 4,4 GHz…
For blot at finde ud af, at det kunne jeg ikke. Instillingen i BIOS manglede.

Jeg gik fluks i gang med at fejlfinde. Resette BIOS, updatere den og prøve nogle af de ældre. Intet hjalp. Muligheden for at sætte multiplier´en på mit Sabertooth Z77 var væk.
Jeg googlede det, og fandt så ud af, at der var flere andre med samme problem. En mulig løsning var amiflash, men jeg havde sgu svært ved at finde den rigtige.
Jeg spurgte om råd på hwt.dk
Jeg brugte flere timer på det i weekenden, og først her til aften fandt jeg den rigtige fil. Jeg var lidt nervøs ved det, da der var mulighed for at smadre min BIOS komplet. Jeg valgte at tage chancen, og fandeme om det ikke lykkedes.

Testmaskinen kan nu igen køre 4,4 GHz uden problemer, og jeg kan blive færdig med testen. Lige så snart den er det, tager jeg køleren ud, og sætter den næste i (den kan være i kabinettet med sidepanel monteret), og rykker maskinen ind på mit skrivebord i stuen.

Jeg var ellers begyndt at lede efter et brugt Z77 bundkort, men det blev heldigvis ikke nødvendigt.

Så er jeg ligesom igang.

Jeg er på vej over på Windows platformen. I sidste uge formaterede jeg min testmaskine, og den kører simpelthen super godt. Faktisk langt bedre (hurtigere) end den iMac jeg bruger til dagligt.

Jeg solgte min MacBook via Mac2Cash, så den er væk. Min iMac er sat til salg på dba, og jeg troede faktisk den røg i går aftes. Men det lader til at køberen har fået kolde fingre eller noget. Selvom jeg havde skrevet den skulle afhentes, kom det bag på ham 🙁 Men mon ikke der er en anden der springer til. Siden mandag eftermiddag har min annonce haft 150+ besøg.

Hvad så nu? Tja, jeg tænkte længe over hvilken laptop jeg ville have. Jeg var meget tæt på, at købe en HP Envy 13. Jeg lod mig vidst forblænde af designet og den høje opløsning på skærmen. Bevares, den ser blæret ud, men jeg var langt fra sikker på den ville være noget for mig. Jeg vendte det lige med konen, som sagde at det eneste rigtige for mig er “Den sorte med den røde knap i midten”….. Altså en ThinkPad.

Dén måtte jeg lige tænke lidt over. Jeg har altid været stor fan af Lenovo´s Thinkpad T-serie. Desværre er de voldsomt dyre fra nye. Det er der heldigvis råd for, så jeg begyndte at lede på eBay. Den sidste jeg havde var en T540P, og jeg ville ikke have en 15″ igen. Jeg er mere til 14″ 1600×900. Jeg fandt hurtigt ud af, at T540/450s var lige mig. Den sidste har den ene RAM klods loddet på, så den røg hurtigt ud af min søgning. Jeg fandt så en T450 i UK til en fornuftig pris. Selvfølgelig med UK tastatur, men det kan skiftes 🙂

Lenovo har heldigvis lyttet til deres brugere, så der er nu den rigtige kombination af touchpad/trackpoint/knapper som jeg er helt vild med.

Maskinen jeg har købt er en udstillingsmodel med garanti til maj 2018. Jeg regner med den kommer i næste uge.

Workstation? Det må vente til foråret. Vi har en datter der bliver 18 til februar, og jeg er sikker på det ikke bliver helt billigt. Ellers gør jeg som jeg plejer – køber lidt ind ad gangen. Jeg har besluttet mig for det skal være med en 6-core Intel CPU på et X99 bundkort.

Jeg har købt kabinettet. Her faldt valget på et Corsair Carbide Air 540. Jeg har haft lillebroderen, og det var jeg meget tilfreds med.

Mere følger.

Ikke mere Hackintosh til mig.

Efter at have leget med Hackintosh i lidt over en måned, har jeg nu droppet det. Jeg har måtte geninstallere to gange, og rode med det utallige gange. Jeg fik iMessage til at virker første gang, men aldrig efterfølgende.
Jeg rodede lidt mere i fredags, og pludselig kunne jeg ikke få liv i mus og tastatur. Det virkede fint under Windows.

Det irriterer mig en smule, da jeg syntes det var en ret god idé. Min kommende Workstation bliver så Windows med en 6-core Intel CPU. Sikkert på et X99 chipset.

Det lækre Lian Li kabinet jeg havde i tankerne, må jeg skrotte. Jeg har lige testet en NZXT Kraken X52 vandkøler for hwt.dk – og den blev jeg så glad for, at jeg beholdt den til min kommende maskine. Den kan ikke være i Lian Li´en, da mit GTX 980 Ti er ret langt 🙁

Jeg er ret glad for det Phanteks Eclipse 400S kabinet jeg har brugt til testmaskinen, så jeg overvejer om, jeg skulle købe en lidt federe model til mig selv. Det er åbenbart svært at finde et sølvfarvet aluminiums kabinet i vore dage. Men Phanteks Evolv ATX ligner en vinder.

evolv-atx-1

Jeg er gået lidt i “tænkeboksen”… Skal jeg beholde min MacBook? Hvis ikke, hvad skal så erstatte den?

Mere følger i den nærmeste fremtid.